Kronika Dovahkiinów

Kronika Dovahkiinów

Nowo zapisane karty Smoczych Dusz

TESV 2015-06-02 23-07-06-80.jpg
Dro'Skrez
Khajiici · Mężczyzna · Skrytobójca · Łuk · Przywołanie
20170330142438_1.jpg
Neiize
Elfy Leśne · Kobieta · Mag Bitewny · Miecz jednoręczny · Przywołanie
20160920103140_1.jpg
Thorgrim
Nordowie · Mężczyzna · Wojownik · Miecz dwuręczny · Przywracanie

Dodaj swojego Dragonborna!

Najnowsze posty
Teraz jest 25 paź 2020, 07:21


Dział zablokowanyOdpowiedz Strona 1 z 1   [ Posty: 4 ]
Autor Wiadomość
 Tytuł: Brak dźwięku, Postać nie schodzi z wozu.
PostNapisane: 04 sty 2013, 17:42 
Niedzielny gracz
Niedzielny gracz
Avatar użytkownika

Dołączył(a): 27 gru 2012, 19:23
Posty: 27
Witam.
Kupiłem nowy komputer, mam windows 7 (64 bit) zainstalowałem Skyrima ale niestety mam problem.
Przy włączaniu gry dźwięk jest tylko przy logu Bethesdy a w menu nie ma muzyki. Gdy po rozpoczęciu gry jedziemy wozem nie słychać żadnych dźwięków a gdy dojedziemy to postaci dalej siedzą na wozie i nie schodzą. Podczas gdy postaci mówią nie pokazują się nawet napisy, mimo iż są włączone. Proszę o pomoc i nie pisanie o sprawdzeniu spójności plików i przeinstalowania ponieważ to nie działa.

_________________
Obrazek


Góra
 Zobacz profil  
 
 Tytuł: Re: Brak dźwięku, Postać nie schodzi z wozu.
PostNapisane: 04 sty 2013, 18:58 
Adept analogów
Adept analogów
Avatar użytkownika

Dołączył(a): 21 lis 2012, 15:21
Posty: 178
Gra w: TES V: Skyrim, World of Tanks, Battlefield: Bad Company 2
Masz aktualne sterowniki karty dźwiękowej?


Góra
 Zobacz profil  
 
 Tytuł: Re: Brak dźwięku, Postać nie schodzi z wozu.
PostNapisane: 04 sty 2013, 19:22 
Kapituła FCoA
Avatar użytkownika

Dołączył(a): 27 cze 2012, 14:04
Posty: 4715
Lokalizacja: 42 Wallaby Way, Sydney
A jak ustawienia w samej grze dot. dzwięku?

_________________
Obrazek
Kliknij w sygnaturę


Góra
 Zobacz profil  
 
 Tytuł: Re: Brak dźwięku, Postać nie schodzi z wozu.
PostNapisane: 05 sty 2013, 00:58 
Niedzielny gracz
Niedzielny gracz
Avatar użytkownika

Dołączył(a): 27 gru 2012, 19:23
Posty: 27
Pomogło przeinstalowanie DirectX 10, teraz wszystko pięknie śmiga ;) temat można zamknąć.

_________________
Obrazek


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Dział zablokowanyOdpowiedz Strona 1 z 1   [ Posty: 4 ]


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zalogowanych użytkowników i 34 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Skocz do:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Style by Daniel St. Jules