Kronika Dovahkiinów

Kronika Dovahkiinów

Nowo zapisane karty Smoczych Dusz

TESV 2015-06-02 23-07-06-80.jpg
Dro'Skrez
Khajiici · Mężczyzna · Skrytobójca · Łuk · Przywołanie
20170330142438_1.jpg
Neiize
Elfy Leśne · Kobieta · Mag Bitewny · Miecz jednoręczny · Przywołanie
20160920103140_1.jpg
Thorgrim
Nordowie · Mężczyzna · Wojownik · Miecz dwuręczny · Przywracanie

Dodaj swojego Dragonborna!

Najnowsze posty
Teraz jest 23 paź 2020, 10:30


Dział zablokowanyOdpowiedz Strona 1 z 2   [ Posty: 14 ]
Przejdź na stronę 1, 2  Następna strona
Autor Wiadomość
 Tytuł: Problem z Cienistym w wersji 1.8
PostNapisane: 09 sty 2013, 19:28 
Niedzielny gracz
Niedzielny gracz

Dołączył(a): 10 mar 2012, 14:45
Posty: 52
Witam mam pewien problem dotyczący konia cienistego (i nie tylko) polega on na tym że nie mogę go dosiąść po prostu kiedy do niego podchodzę nie ma z nim żadnej interakcji. Grałem na wersji 1.6 i wszystko było w porządku problem pojawił się od kiedy zainstalowałem sobie wersję 1.8 wraz z dodatkiem Dawnguard. Dotyczy to nie tylko cienistego nie mam też interakcji z kilkoma handlarzami np. Lisbet w Markarcie, Bersi w Pękninie i może ktoś/coś jeszcze nie pamiętam już dokładnie, wszystko to po zainstalowaniu dodatku z patchem. Może miał już ktoś podobny problem z wersją 1.8 lub Dawnguardem niekoniecznie dotyczący cienistego ale braku interakcji z jakimiś obiektami/NCP-ami. W czym tkwi problem, jak temu zaradzić? Kilku Handlarzy można przeboleć ale brak możliwości korzystania z najlepszego konia w grze to już za wiele <_<


Góra
 Zobacz profil  
 
 Tytuł: Re: Problem z Cienistym w wersji 1.8
PostNapisane: 09 sty 2013, 19:45 
RON
Avatar użytkownika

Dołączył(a): 18 sie 2012, 11:09
Posty: 7968
Gra w: Banowanie ;]
Gra jest oryginalna? sprawdź spójność plików gry ;)


Góra
 Zobacz profil  
 
 Tytuł: Re: Problem z Cienistym w wersji 1.8
PostNapisane: 09 sty 2013, 20:40 
Niedzielny gracz
Niedzielny gracz

Dołączył(a): 10 mar 2012, 14:45
Posty: 52
Tak oryginalna. Co znaczy spójność plików gry?


Góra
 Zobacz profil  
 
 Tytuł: Re: Problem z Cienistym w wersji 1.8
PostNapisane: 09 sty 2013, 20:43 
RON
Avatar użytkownika

Dołączył(a): 18 sie 2012, 11:09
Posty: 7968
Gra w: Banowanie ;]
To znaczy, czy nie brakuje jakiegoś pliku: Steam -> Biblioteka -> PPM na Skyrim i wybierz Właściwości -> Pliki lokalne -> Sprawdź spójność plików gry

PS. mody jakieś wgrywałeś?


Góra
 Zobacz profil  
 
 Tytuł: Re: Problem z Cienistym w wersji 1.8
PostNapisane: 09 sty 2013, 20:59 
Niedzielny gracz
Niedzielny gracz

Dołączył(a): 10 mar 2012, 14:45
Posty: 52
Nie mam steama i nie chce mieć grę zainstalowałem bez. Można sprawdzić spójność plików bez tego? Modów mam całą masę nawet nie dał bym rady ich wszystkich wymienić ale wszystkie zainstalowałem na wersji 1.6 i wszystko działało dobrze.


Góra
 Zobacz profil  
 
 Tytuł: Re: Problem z Cienistym w wersji 1.8
PostNapisane: 09 sty 2013, 21:11 
Nałogowiec
Nałogowiec
Avatar użytkownika

Dołączył(a): 20 sie 2012, 18:25
Posty: 5314
No to brak Steam trochę wyklucza oryginalność gry.

_________________
InSkyrim


Obrazek
Aby dołączyć, kliknij w obrazek.

Free Company of Alinor- Ktoś


Góra
 Zobacz profil  
 
 Tytuł: Re: Problem z Cienistym w wersji 1.8
PostNapisane: 09 sty 2013, 21:29 
Niedzielny gracz
Niedzielny gracz

Dołączył(a): 10 mar 2012, 14:45
Posty: 52
Niby dlaczego? Nie gram w nic przez neta więc nie potrzebuje steama a wkurza mnie że wydawca "rozkazuje" instalować steama więc zainstalowałem bez. Nie instalowałem steama nie tylko w ramach buntu ale także z powodów że tak powiem technicznych -nie mogę być uzależniony od internetu bo mam go tylko raz na jakiś czas.


Góra
 Zobacz profil  
 
 Tytuł: Re: Problem z Cienistym w wersji 1.8
PostNapisane: 09 sty 2013, 23:36 
Adept analogów
Adept analogów
Avatar użytkownika

Dołączył(a): 21 lis 2012, 15:21
Posty: 178
Gra w: TES V: Skyrim, World of Tanks, Battlefield: Bad Company 2
Steam można uruchomić w wersjo offline. To po pierwsze.
A po drugie - raczej nie ma możliwości zainstalowania oryginału bez Steama.


Góra
 Zobacz profil  
 
 Tytuł: Re: Problem z Cienistym w wersji 1.8
PostNapisane: 10 sty 2013, 07:11 
RON
Avatar użytkownika

Dołączył(a): 18 sie 2012, 11:09
Posty: 7968
Gra w: Banowanie ;]
Steam instaluje się zawsze, tu Rifleman i Amandir macie rację(tak mi się wydaje), więc kolega chyba nie ma oryginału, lub użył jakiegoś pliku co po instalacji gry pozwala usunąć steama i grac bez niego. Tak na wszelki wypadek: viewtopic.php?f=44&t=39 pkt. 14 ;)


Góra
 Zobacz profil  
 
 Tytuł: Re: Problem z Cienistym w wersji 1.8
PostNapisane: 10 sty 2013, 11:45 
Niedzielny gracz
Niedzielny gracz

Dołączył(a): 10 mar 2012, 14:45
Posty: 52
Oczywiście nie ma takiej opcji do wyboru "zainstaluj bez steama" czy coś w tym stylu, musiałem trochę pokombinować kiedy instalowałem skyrima ale to już było dosyć dawno potem po prostu doinstalowałem do tego dawnguarda który automatycznie aktualizował mi grę do wersji 1.8. Postawmy sprawę jasno kupiłem grę więc nie jestem piratem i dosyć mam udowadniania tego jeśli ktoś wie jak rozwiązać mój problem to bardzo proszę o pomoc a jeżeli mi nie wierzycie... no cóż w takim razie trudno będę musiał coś sam wykombinować.


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Dział zablokowanyOdpowiedz Strona 1 z 2   [ Posty: 14 ]
Przejdź na stronę 1, 2  Następna strona


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zalogowanych użytkowników i 54 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Skocz do:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Style by Daniel St. Jules