Kronika Dovahkiinów

Kronika Dovahkiinów

Nowo zapisane karty Smoczych Dusz

TESV 2015-06-02 23-07-06-80.jpg
Dro'Skrez
Khajiici · Mężczyzna · Skrytobójca · Łuk · Przywołanie
20170330142438_1.jpg
Neiize
Elfy Leśne · Kobieta · Mag Bitewny · Miecz jednoręczny · Przywołanie
20160920103140_1.jpg
Thorgrim
Nordowie · Mężczyzna · Wojownik · Miecz dwuręczny · Przywracanie

Dodaj swojego Dragonborna!

Najnowsze posty
Teraz jest 24 paź 2020, 08:23


Dział zablokowanyOdpowiedz Strona 1 z 2   [ Posty: 14 ]
Przejdź na stronę 1, 2  Następna strona
Autor Wiadomość
 Tytuł: Aktualizacja
PostNapisane: 18 mar 2013, 16:44 
Niedzielny gracz
Niedzielny gracz

Dołączył(a): 10 lut 2013, 11:28
Posty: 25
Lokalizacja: Warszawa
Gra w: Stalker-y,TES V SKYRIM,Ace of Spades,Minecraft,Warcraft 3,Asassin's Creed 2,Crysis 3
Jak zaktualizować Skyrima ? Bo wł go i pojawiło się okienko że trza go zaktualizować, poczekałem i zaczynam grę ale wersja jest ta sama a naj. skse wymaga 1.9 a ja wciąż mam 1.8 .

Prosze o bardzo szybką odpowiedź !!!!!!!!!!!!!!!!!!!

_________________
Ten, któremu starczy odwagi i wytrwałości, by przez całe życie wpatrywać się w mrok, pierwszy dojrzy w nim przebłysk światła.- Dmitry Glukhovsky Metro 2033


Góra
 Zobacz profil  
 
 Tytuł: Re: Aktualizacja !!!!!!!!!!!!!!!!!!!!!!!! ???????????????
PostNapisane: 18 mar 2013, 16:48 
Nałogowiec
Nałogowiec

Dołączył(a): 22 mar 2012, 03:11
Posty: 3074
Gościu.. mniej tych wykrzykników - nie jesteś sam.

http://skse.silverlock.org/ - masz tutaj dwie rzeczy:
Cytuj:
Current release build (1.6.9, compatible with runtime 1.8.151.0.*): http://skse.silverlock.org/beta/skse_1_06_09.7z (readme)

Current beta build (1.6.11, compatible with beta runtime 1.9.29.0.*): http://skse.silverlock.org/beta/skse_1_06_11.7z

1) - Current release build, czyli wersja obecnie standardowa - to ją należy zainstalować.
2) - Current beta build, jest przeznaczona dla wersji beta, wersji testowej, której nie polecam - jest niegotowa.


Góra
 Zobacz profil  
 
 Tytuł: Re: Aktualizacja
PostNapisane: 18 mar 2013, 16:50 
Niedzielny gracz
Niedzielny gracz

Dołączył(a): 10 lut 2013, 11:28
Posty: 25
Lokalizacja: Warszawa
Gra w: Stalker-y,TES V SKYRIM,Ace of Spades,Minecraft,Warcraft 3,Asassin's Creed 2,Crysis 3
ale naj. skse wymaga w 1.9


sorry za ! ale mi się śpieszy

_________________
Ten, któremu starczy odwagi i wytrwałości, by przez całe życie wpatrywać się w mrok, pierwszy dojrzy w nim przebłysk światła.- Dmitry Glukhovsky Metro 2033


Góra
 Zobacz profil  
 
 Tytuł: Re: Aktualizacja
PostNapisane: 18 mar 2013, 16:51 
Nałogowiec
Nałogowiec

Dołączył(a): 22 mar 2012, 03:11
Posty: 3074
Po co ci najnowsze skse? chcesz mieć wersję gry 1.9? to wersja eksperymentalna, a na forum są zgłoszenia, że nie działa poprawnie. Chcesz się tym bawić?


Góra
 Zobacz profil  
 
 Tytuł: Re: Aktualizacja
PostNapisane: 18 mar 2013, 16:52 
Niedzielny gracz
Niedzielny gracz

Dołączył(a): 10 lut 2013, 11:28
Posty: 25
Lokalizacja: Warszawa
Gra w: Stalker-y,TES V SKYRIM,Ace of Spades,Minecraft,Warcraft 3,Asassin's Creed 2,Crysis 3
bo musi być naj. mod wymaga

_________________
Ten, któremu starczy odwagi i wytrwałości, by przez całe życie wpatrywać się w mrok, pierwszy dojrzy w nim przebłysk światła.- Dmitry Glukhovsky Metro 2033


Góra
 Zobacz profil  
 
 Tytuł: Re: Aktualizacja
PostNapisane: 18 mar 2013, 16:56 
Nałogowiec
Nałogowiec

Dołączył(a): 22 mar 2012, 03:11
Posty: 3074
Pokaż tą modyfikację..

Jeśli bardzo ci jednak zależy, to w steamie kliknij na grę, wejdź do właściwości (properties), następnie przejdź do zakładki wersji beta (betas) i wybierz z listy 'Beta'. Steam zacznie wtedy aktualizację - tylko nie bądź potem zdziwiony, że coś w grze może nie działać/wyglądać niewłaściwie, bo może.


Góra
 Zobacz profil  
 
 Tytuł: Re: Aktualizacja
PostNapisane: 18 mar 2013, 16:57 
Niedzielny gracz
Niedzielny gracz

Dołączył(a): 10 lut 2013, 11:28
Posty: 25
Lokalizacja: Warszawa
Gra w: Stalker-y,TES V SKYRIM,Ace of Spades,Minecraft,Warcraft 3,Asassin's Creed 2,Crysis 3
proszę


http://skyrim.nexusmods.com/mods/11163

_________________
Ten, któremu starczy odwagi i wytrwałości, by przez całe życie wpatrywać się w mrok, pierwszy dojrzy w nim przebłysk światła.- Dmitry Glukhovsky Metro 2033


Góra
 Zobacz profil  
 
 Tytuł: Re: Aktualizacja
PostNapisane: 18 mar 2013, 17:02 
Nałogowiec
Nałogowiec

Dołączył(a): 22 mar 2012, 03:11
Posty: 3074
No i czytam w ich poradniku:
Cytuj:
The latest version of Skyrim. Older versions will not work. As of today (2/2/2013), this is 1.8.151.07.

- czyli dla nich najnowsza jest wersja 1.8.151.07, a nie 1.9.bla.bla.bla. UESP potwierdza, beta nadal jest betą, a nie standardem.

Moim zdaniem nie ma modyfikacji, które wymagają wersji beta gry. To byłoby bardzo nierozsądne, bo wymuszałoby przepisywanie dodatku kilka razy (betę się zmienia, poprawia, nim zostanie standardem).


Góra
 Zobacz profil  
 
 Tytuł: Re: Aktualizacja
PostNapisane: 18 mar 2013, 17:04 
Niedzielny gracz
Niedzielny gracz

Dołączył(a): 10 lut 2013, 11:28
Posty: 25
Lokalizacja: Warszawa
Gra w: Stalker-y,TES V SKYRIM,Ace of Spades,Minecraft,Warcraft 3,Asassin's Creed 2,Crysis 3
mod wymaga naj. wersji skse tak pisze w Skyrim

_________________
Ten, któremu starczy odwagi i wytrwałości, by przez całe życie wpatrywać się w mrok, pierwszy dojrzy w nim przebłysk światła.- Dmitry Glukhovsky Metro 2033


Góra
 Zobacz profil  
 
 Tytuł: Re: Aktualizacja
PostNapisane: 18 mar 2013, 17:11 
Nałogowiec
Nałogowiec

Dołączył(a): 22 mar 2012, 03:11
Posty: 3074
Zaraz sobie ściągnę to i obaczę, bo coś mi się tu nie zgadza.


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Dział zablokowanyOdpowiedz Strona 1 z 2   [ Posty: 14 ]
Przejdź na stronę 1, 2  Następna strona


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zalogowanych użytkowników i 34 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Skocz do:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Style by Daniel St. Jules