Wczytywanie
Teraz jest 27 maja 2019, 10:26


Napisz wątekOdpowiedz Strona 1 z 1   [ Posty: 4 ]
Autor Wiadomość
 Tytuł: Nowe patche a kompatybilność zapisów
PostNapisane: 07 cze 2015, 21:58 
Pierwsza zarwana nocka
Pierwsza zarwana nocka
Avatar użytkownika

Dołączył(a): 17 lis 2009, 11:57
Posty: 784
Od początku gry gram na patchu 1.03. Jak to jest z łatkami W3? Czy na wersji 1.05 będą mi działać zapisy gry z wersji 1.03? I czy trzeba zainstalować od razu łatkę 1.05, czy najpierw 1.04?

Pytam dla pewności, bo w przeszłości miewałem różne nieciekawe przygody z tym związane.

_________________
Obrazek
Every time I rise I see you falling
Can you find me space inside your bleeding heart?


Góra
 Zobacz profil  
 
 Tytuł: Re: Nowe patche a kompatybilność zapisów
PostNapisane: 07 cze 2015, 22:09 
Pierwsza zarwana nocka
Pierwsza zarwana nocka
Avatar użytkownika

Dołączył(a): 12 lip 2012, 13:34
Posty: 693
Nie ma problemu z zapisami. Instalujesz od razu 1.05. GOG nawet nie daje innej możliwości :)

_________________
"This is not a plan, but it's a perfect plan"

Origin: QuantinumPL
Steam: qantumforce


Góra
 Zobacz profil  
 
 Tytuł: Re: Nowe patche a kompatybilność zapisów
PostNapisane: 09 cze 2015, 21:00 
Casual
Casual
Avatar użytkownika

Dołączył(a): 19 maja 2015, 09:23
Posty: 19
Gra w: Goat Simulator
Na GOG można wyłączyć auto-aktualizacje :), a zapisy będą ci działać


Góra
 Zobacz profil  
 
 Tytuł: Re: Nowe patche a kompatybilność zapisów
PostNapisane: 10 cze 2015, 15:54 
Pierwsza zarwana nocka
Pierwsza zarwana nocka
Avatar użytkownika

Dołączył(a): 17 lis 2009, 11:57
Posty: 784
Dzięki za rozwianie wątpliwości.

_________________
Obrazek
Every time I rise I see you falling
Can you find me space inside your bleeding heart?


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Napisz wątekOdpowiedz Strona 1 z 1   [ Posty: 4 ]


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zalogowanych użytkowników i 13 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Skocz do:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Style by Daniel St. Jules