Wczytywanie
Teraz jest 10 gru 2018, 22:04


Napisz wątekOdpowiedz Strona 1 z 1   [ Posty: 7 ]
Autor Wiadomość
 Tytuł: Problem z dźwiękiem
PostNapisane: 09 mar 2013, 08:06 
Fechmistrz krzyżaka
Fechmistrz krzyżaka
Avatar użytkownika

Dołączył(a): 23 lut 2012, 20:16
Posty: 355
Siemanko

Mam taki problem. Mianowicie czasami po włączeniu PC dźwięk nie uruchamia się. Dopiero po kilku "uruchomieniach ponownie" wszystko jest git. Jbc mam subofer + 5 głośników.

Prosze o rady ponieważ jest to naprawde wkurzające.

_________________
"Uwierz w siebie, możesz wszystko, odnajdź siłę, cel jest blisko, to co wczoraj niemożliwe, dziś staję się prawdziwe".


Góra
 Zobacz profil  
 
 Tytuł: Re: Problem z dźwiękiem
PostNapisane: 09 mar 2013, 08:35 
RON
Avatar użytkownika

Dołączył(a): 18 sie 2012, 11:09
Posty: 7960
Gra w: Banowanie ;]
No to może sterowniki trza by zaktualizować, może coś z głośnikami się dzieje, u mnie dla przykładu dźwięk jest, ale subufer zaczyna już tak dziwnie 'strzelać' (5 lat) ma. Twój problem kiedy się objawił tak z dnia na dzień czy już jakoś dłużej trwa?


Góra
 Zobacz profil  
 
 Tytuł: Re: Problem z dźwiękiem
PostNapisane: 09 mar 2013, 14:11 
Fechmistrz krzyżaka
Fechmistrz krzyżaka
Avatar użytkownika

Dołączył(a): 23 lut 2012, 20:16
Posty: 355
Nie pamiętam kiedy to się zaczeło ale z dnia na dzień. Stery na 90% nie są problemem ponieważ kiedyś też na nich jechałem i problemu nie było ale spróbujemy. Dodam jeszcze że subower burczy wraz z uruchomieniem Pc. Czasami mam wrażenie że woogule się subofer nie włącza ponieważ jest cichutki jak mysz (subofer).

_________________
"Uwierz w siebie, możesz wszystko, odnajdź siłę, cel jest blisko, to co wczoraj niemożliwe, dziś staję się prawdziwe".


Góra
 Zobacz profil  
 
 Tytuł: Re: Problem z dźwiękiem
PostNapisane: 09 mar 2013, 15:43 
Nałogowiec
Nałogowiec

Dołączył(a): 22 mar 2012, 03:11
Posty: 3074
mruczenie sprzętu tego typu, może się zdarzać, to w końcu odgłos przepływającego prądu. Staniesz kiedyś przy większej tablicy rozdzielczej i też usłyszysz charakterystyczne, głębokie -mmmmmmmmmmmmmmmm-.

Nazwa modelu, okres działania oraz czy sprawdzono połączenia i gniazda pod kątem użyteczności - takie bazowe byłyby mile widziane.


Góra
 Zobacz profil  
 
 Tytuł: Re: Problem z dźwiękiem
PostNapisane: 11 mar 2013, 20:35 
Fechmistrz krzyżaka
Fechmistrz krzyżaka
Avatar użytkownika

Dołączył(a): 23 lut 2012, 20:16
Posty: 355
Subofer
Nazwa Modelu- Dokładnie nie moge określić TECH (Takie szare).Raczej chinska podrobka A4TECH.
Okres- Coś koło 3 Lat
Gniazdka- Sprawdzałem, niedawno kupiłem i wymieniłem wszystkie kable.

Subofer nie jest raczej problemem. Dziś na słuchawkach miałem taki sam problem;/

_________________
"Uwierz w siebie, możesz wszystko, odnajdź siłę, cel jest blisko, to co wczoraj niemożliwe, dziś staję się prawdziwe".


Góra
 Zobacz profil  
 
 Tytuł: Re: Problem z dźwiękiem
PostNapisane: 11 mar 2013, 20:51 
Nałogowiec
Nałogowiec

Dołączył(a): 22 mar 2012, 03:11
Posty: 3074
no, jeśli na słuchawkach masz to samo I do tego masz pewność, że połączenie jest bezpośrednie z PC, wtedy jest problem w pc, albo w konfiguracji pc. Przejedź równo po ustawieniach dźwięku czy nie wkradł się jakiś chochlik, a jeśli to nic nie da, to trzeba będzie popatrzeć na kartę audio. Najczęściej w zestawach pc mamy:
1) - audio zintegrowane z płytą główną (potwierdź, bądź nie),
2) - audio nieznanego pochodzenia, które najlepsze lata ma za sobą.
W przypadku ostatniego, wyjście jest proste. Wreszcie pojawia się powód sięgnięcia po jakieś nowe ustrojstwo ala audigy.

Jest też jeszcze jedna opcja: zbyt wysokie napięcie w gniazdku, połączone ze skruszałym zasilaczem i niewyrabiającą kartą audio. Ale to już kompleks problemów i rzadkość.


Góra
 Zobacz profil  
 
 Tytuł: Re: Problem z dźwiękiem
PostNapisane: 30 maja 2013, 12:54 
Fechmistrz krzyżaka
Fechmistrz krzyżaka
Avatar użytkownika

Dołączył(a): 23 lut 2012, 20:16
Posty: 355
Sorki że tak późno odpowiadam na temat ale karta działała i znowu klapa;/
Tym razem już jest gorzej. Jak słucham muzyki na słuchawkach (Na suboferze też) co chwile wyskakuje komunikat "Jack plugged in" i dźwięk się przerywa. Podejżewam że karta się spaliła tylko czy ktoś wie jak to sprawdzić?
Moja płyta(Karta dźwiękowa zintergowana)
M4A785TD-M EVO

Pozdrawiam

_________________
"Uwierz w siebie, możesz wszystko, odnajdź siłę, cel jest blisko, to co wczoraj niemożliwe, dziś staję się prawdziwe".


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Napisz wątekOdpowiedz Strona 1 z 1   [ Posty: 7 ]


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zalogowanych użytkowników i 4 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Skocz do:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Style by Daniel St. Jules